VGMdb
Go Back   VGMdb Forums > Miscellaneous > Archives > Game Remixes Forum Archive 2009-2012
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Search this Thread Display Modes
  #1  
Old Mar 26, 2010, 06:27 AM
quintin3265's Avatar
quintin3265 quintin3265 is offline
Senior Member
 
Join Date: Mar 2009
Location: State College, PA
Posts: 193
Default Isolated upload problems

After seven months, I was finally able to isolate the upload problems that have been occurring for songs and profile images. It turns out that the cause of the problem is using a Mac. I got another report from a very helpful person, which means that in addition to Vile he's now the third person who has had this problem using a Mac.

I reported the bug to swfupload at http://code.google.com/p/swfupload/i...For%20Modified, and will wait for a week to see whether they fix it or not. If not, then I'm going to completely rewrite the upload routine using a different uploading tool.

For now, the feature works fine on Windows. If you don't have access to any Windows computers, feel free to send me the file and I'll upload it myself, after which you can modify the description and other information yourself.
__________________
Now you can embed your songs in forum posts and webpages just like this image! Click the image to find out how!
  #2  
Old Mar 26, 2010, 07:46 PM
Muuurgh Muuurgh is offline
Member
 
Join Date: Nov 2009
Location: Virginia Beach, VA
Posts: 34
Default

I'm glad you could get a hold of some others! Thanks for the support.
  #3  
Old Apr 7, 2010, 06:15 AM
quintin3265's Avatar
quintin3265 quintin3265 is offline
Senior Member
 
Join Date: Mar 2009
Location: State College, PA
Posts: 193
Default

Has this issue been resolved? I put up the latest version of the swfupload software, which I was avoiding doing because it was beta. There haven't been any upload errors in ten days, so I wonder if this has fixed the problem.

I also made another update with more bugfixes. You can view a list of bugs fixed by this update at http://www.shoemakervillage.org/mant...e_status_id=-2.
__________________
Now you can embed your songs in forum posts and webpages just like this image! Click the image to find out how!
  #4  
Old Apr 7, 2010, 03:05 PM
Muuurgh Muuurgh is offline
Member
 
Join Date: Nov 2009
Location: Virginia Beach, VA
Posts: 34
Default

Nah, it's not fixed.
  #5  
Old Apr 8, 2010, 11:15 AM
quintin3265's Avatar
quintin3265 quintin3265 is offline
Senior Member
 
Join Date: Mar 2009
Location: State College, PA
Posts: 193
Default

Could someone try this again? I made a very simple change that many people have said seems to resolve the problem.
__________________
Now you can embed your songs in forum posts and webpages just like this image! Click the image to find out how!
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump