VGMdb
Go Back   VGMdb Forums > VGMdb Site Related > Questions and Comments
Register FAQ Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
  #571  
Old Jul 8, 2010, 03:06 AM
Secret Squirrel's Avatar
Secret Squirrel Secret Squirrel is offline
VGMdb Administrator
 
Join Date: May 2007
Location: Cleveland, OH
Posts: 5,916
Default

Quote:
Originally Posted by Dag View Post
If an user doesn't have album submissions you can't see/select their scans in the "my submissions" page.
ex.- Nick G's (alt url), though you can link to scan submissions directly.
I've fixed this problem now, so the filter always shows up.
Reply With Quote
  #572  
Old Jul 8, 2010, 08:12 AM
Phonograph's Avatar
Phonograph Phonograph is offline
Senior Member
 
Join Date: Jun 2010
Location: 5.342.482.337.666
Posts: 3,786
Default

for SVWC-7700~1, I tried to submit a japanese tracklist and only some tracknames seem to have been saved, bug?

EDIT: editing it solved that, apparently

Last edited by Phonograph; Jul 8, 2010 at 08:50 AM.
Reply With Quote
  #573  
Old Jul 14, 2010, 05:04 AM
Cedille Cedille is offline
Trusted Editor
 
Join Date: Sep 2007
Location: Tokyo
Posts: 2,027
Default

http://vgmdb.net/db/statistics.php?do=bottom_rated
Quote:
Originally Posted by Least Popular Albums (10 vote minimum)
2 Manenjushaka ~ Nada Upasana Pundarika 5.00 (12) 0.0540
Reply With Quote
  #574  
Old Jul 14, 2010, 05:11 AM
Secret Squirrel's Avatar
Secret Squirrel Secret Squirrel is offline
VGMdb Administrator
 
Join Date: May 2007
Location: Cleveland, OH
Posts: 5,916
Default

It's a popularity score, not a rating. I know it's a 5, but it probably happened because the 12 people who rated it have very skewed (non-gaussian) ratings histories. It wouldn't surprise me if 12 people signed up and rated it a 5 without rating any other albums. I'll look into it later and see if that's indeed what is going on.
Reply With Quote
  #575  
Old Jul 14, 2010, 08:04 AM
Cedille Cedille is offline
Trusted Editor
 
Join Date: Sep 2007
Location: Tokyo
Posts: 2,027
Default

Oh, okay. As I really didn't understand the metric, I jumped to the assumption that it was a bug or such.
Reply With Quote
  #576  
Old Jul 22, 2010, 12:58 PM
Revoc's Avatar
Revoc Revoc is offline
VGMdb Staff
 
Join Date: Dec 2007
Posts: 797
Default

When I click on the Discussion link in this album appears this message:

Quote:
No Thread specified. If you followed a valid link, please notify the administrator
Reply With Quote
  #577  
Old Jul 22, 2010, 01:00 PM
Secret Squirrel's Avatar
Secret Squirrel Secret Squirrel is offline
VGMdb Administrator
 
Join Date: May 2007
Location: Cleveland, OH
Posts: 5,916
Default

It looks like the thread was moved or deleted, so I cleared it out of the reviewid.
Reply With Quote
  #578  
Old Jul 24, 2010, 12:47 PM
Medina's Avatar
Medina Medina is offline
Senior Member
 
Join Date: Mar 2010
Posts: 256
Default

I haven't been able to view any scans today, for any albums I've tried. I know one of them I tried was the Lost Child coupling album, and I can't remember the others, but it's happened with all the albums I've tried, and they're pretty unrelated to each other.

EDIT: Figured something out about this... the scans are actually appearing as something like a single pixel, and if I target it correctly and zoom in I can see the scan normally. Clicking doesn't resize it in any way though. Was some code for the way images are displayed changed recently? This is on an old version of Internet Explorer (IE6 I think), so it may just be that the browser's outdated, but I currently don't have another one, so I can't check (yeah, you can laugh at me or something).

Last edited by Medina; Jul 24, 2010 at 01:36 PM.
Reply With Quote
  #579  
Old Jul 24, 2010, 02:56 PM
Myrkul's Avatar
Myrkul Myrkul is online now
VGMdb Staff
 
Join Date: Sep 2007
Location: France
Posts: 2,879
Default

I do not have any problem with Firefox 2.x
I tryed my old IE 6.0.xxx.. and the whole site is screwed up anyway.

Firefox 2.x and IE 6 & 7 are not supported anymore.
Just upgrade your browser
Reply With Quote
  #580  
Old Jul 24, 2010, 03:20 PM
Medina's Avatar
Medina Medina is offline
Senior Member
 
Join Date: Mar 2010
Posts: 256
Default

Okay, now I'm using the latest Firefox, 3.6.8 I think, and scans show up fine and I can zoom in and out, but when I click on an image it still doesn't get resized. I don't have anything blocking ads or scripts or such (I just installed this).
Reply With Quote
  #581  
Old Jul 24, 2010, 04:12 PM
Nisto's Avatar
Nisto Nisto is offline
VGMdb Staff
 
Join Date: Sep 2009
Posts: 1,154
Default

Quote:
Originally Posted by Medina View Post
Okay, now I'm using the latest Firefox, 3.6.8 I think, and scans show up fine and I can zoom in and out, but when I click on an image it still doesn't get resized. I don't have anything blocking ads or scripts or such (I just installed this).
Yeah, I have the same problem, although I'm using 3.6.6.
Reply With Quote
  #582  
Old Jul 24, 2010, 06:21 PM
Gigablah's Avatar
Gigablah Gigablah is offline
VGMdb Administrator
 
Join Date: May 2007
Posts: 2,385
Default

Looks like a problem with absolute paths. Should be fixed now.
Reply With Quote
  #583  
Old Jul 24, 2010, 07:05 PM
Cedille Cedille is offline
Trusted Editor
 
Join Date: Sep 2007
Location: Tokyo
Posts: 2,027
Default

The PNG files of the rating stars seems to be removed or collapsed.

http://vgmdb.net/db/recent.php?do=view_ratings
Reply With Quote
  #584  
Old Jul 24, 2010, 07:58 PM
Medina's Avatar
Medina Medina is offline
Senior Member
 
Join Date: Mar 2010
Posts: 256
Default

Well, scans work fully now, at any rate.
Reply With Quote
  #585  
Old Jul 24, 2010, 11:05 PM
Gigablah's Avatar
Gigablah Gigablah is offline
VGMdb Administrator
 
Join Date: May 2007
Posts: 2,385
Default

Quote:
Originally Posted by Cedille View Post
The PNG files of the rating stars seems to be removed or collapsed.

http://vgmdb.net/db/recent.php?do=view_ratings
Thanks, looks like that's the last of the pages that still use the old rating images. The new, fatter stars are now shown.
Reply With Quote
  #586  
Old Jul 25, 2010, 02:32 AM
Myrkul's Avatar
Myrkul Myrkul is online now
VGMdb Staff
 
Join Date: Sep 2007
Location: France
Posts: 2,879
Default

I don't know if it's my browser or not..
But if not, maybe you could arrange the visualisation of the 5 stars on the rating page.. In a way they'r all on the same line.
I currently see 4 stars, and the last one on another line.


It's just easier for the eyes and faster to see them all at once.

Last edited by Myrkul; Jul 25, 2010 at 02:34 AM.
Reply With Quote
  #587  
Old Jul 25, 2010, 05:43 AM
Gigablah's Avatar
Gigablah Gigablah is offline
VGMdb Administrator
 
Join Date: May 2007
Posts: 2,385
Default

Ah, forgot about narrower resolutions. I've given that column a fixed width, so that should fix it.
Reply With Quote
  #588  
Old Jul 25, 2010, 07:24 PM
Phonograph's Avatar
Phonograph Phonograph is offline
Senior Member
 
Join Date: Jun 2010
Location: 5.342.482.337.666
Posts: 3,786
Default

why not wordwrap="wordwrap" ?
Reply With Quote
  #589  
Old Jul 26, 2010, 05:26 AM
Gigablah's Avatar
Gigablah Gigablah is offline
VGMdb Administrator
 
Join Date: May 2007
Posts: 2,385
Default

white-space: nowrap would work too, but since the images are a fixed width I decided to go with that instead.
Reply With Quote
  #590  
Old Jul 26, 2010, 01:30 PM
Dag's Avatar
Dag Dag is offline
VGMdb Staff
 
Join Date: Dec 2007
Posts: 1,276
Default

I tried to upload a few times fairly big scans (~6300x4300 2.50mb) for this album, but I always got an strange "unknown error" right after "upload finished, processing".

After resizing the UL went fine, but I wonder if these failed scans left some trash in the server.
Reply With Quote
  #591  
Old Aug 6, 2010, 01:34 AM
Dag's Avatar
Dag Dag is offline
VGMdb Staff
 
Join Date: Dec 2007
Posts: 1,276
Default

- after deleting links from labels seems you are redirected to an errouneous page (didn't test throughly).

- if you don't put the "full name" for a label, no name is displayed on its page, and you can't click on the short name after a quick search (ex.)
Reply With Quote
  #592  
Old Aug 6, 2010, 03:32 AM
Secret Squirrel's Avatar
Secret Squirrel Secret Squirrel is offline
VGMdb Administrator
 
Join Date: May 2007
Location: Cleveland, OH
Posts: 5,916
Default

Quote:
Originally Posted by Dag View Post
I tried to upload a few times fairly big scans (~6300x4300 2.50mb) for this album, but I always got an strange "unknown error" right after "upload finished, processing".

After resizing the UL went fine, but I wonder if these failed scans left some trash in the server.
2.5 mb should never be a problem. It's more likely that the scan was in some format that wasn't supported by our uploader (we only do jpg, gif, png I think), but it had an extension that fooled the uploader into thinking it was a supported format. When you resized, it saved it with the correct extension.
Reply With Quote
  #593  
Old Aug 6, 2010, 04:24 AM
Gigablah's Avatar
Gigablah Gigablah is offline
VGMdb Administrator
 
Join Date: May 2007
Posts: 2,385
Default

It's probably more to do with the dimensions. We have a set memory limit for PHP scripts, and image manipulation uses memory based on the image dimensions so 6300x4300 probably exceeded the threshold.
Reply With Quote
  #594  
Old Aug 6, 2010, 04:55 AM
Datschge's Avatar
Datschge Datschge is offline
Trusted Editor
 
Join Date: Mar 2008
Posts: 691
Default

Indeed, since PHP has to work with raw uncompressed image data higher resolutions can quickly exceed a set memory limit. 6300x4300x16bit = ~52MB for the raw image data. I'd suggest checking the total number of pixels of an image before trying to manipulate it (and give the user a respective error message if it fails).
Reply With Quote
  #595  
Old Aug 7, 2010, 05:41 AM
Secret Squirrel's Avatar
Secret Squirrel Secret Squirrel is offline
VGMdb Administrator
 
Join Date: May 2007
Location: Cleveland, OH
Posts: 5,916
Default

Quote:
Originally Posted by Dag View Post
- after deleting links from labels seems you are redirected to an errouneous page (didn't test throughly).
This bug is now fixed.

Quote:
Originally Posted by Dag View Post
- if you don't put the "full name" for a label, no name is displayed on its page, and you can't click on the short name after a quick search (ex.)
I think the intention was for the Full Name field to be filled. Maybe we should put a check in that prevents you from submitting an org with no fullname.
Reply With Quote
  #596  
Old Aug 7, 2010, 02:25 PM
Xenofan 29A Xenofan 29A is offline
Senior Member
 
Join Date: Jan 2009
Posts: 609
Default

I have the album title set on "original," so usually titles are (correctly) displayed in Japanese. At the moment, only the kanji are displaying correctly, and the kana are coming out as gibberish. (This only affects album titles from the album view pages. From the menus and such titles display correctly.)

(I'm running Google Chrome, by the way, in case that's important.)
Reply With Quote
  #597  
Old Aug 7, 2010, 02:40 PM
Secret Squirrel's Avatar
Secret Squirrel Secret Squirrel is offline
VGMdb Administrator
 
Join Date: May 2007
Location: Cleveland, OH
Posts: 5,916
Default

Quote:
Originally Posted by Xenofan 29A View Post
I have the album title set on "original," so usually titles are (correctly) displayed in Japanese. At the moment, only the kanji are displaying correctly, and the kana are coming out as gibberish. (This only affects album titles from the album view pages. From the menus and such titles display correctly.)

(I'm running Google Chrome, by the way, in case that's important.)
Can you show an example? I just tried it on Chrome, and everything looked fine.

One bug I did find is this: if you try to set your preference to "Romanized" while on an album page, it won't stick, and when you refresh you end up with English titles as default. I don't know how to fix this.
Reply With Quote
  #598  
Old Aug 7, 2010, 02:48 PM
Xenofan 29A Xenofan 29A is offline
Senior Member
 
Join Date: Jan 2009
Posts: 609
Default

Sorry, must have been a problem on this end. I closed the browser and re-loaded the site, and now it looks fine.
Reply With Quote
  #599  
Old Aug 7, 2010, 07:08 PM
Dag's Avatar
Dag Dag is offline
VGMdb Staff
 
Join Date: Dec 2007
Posts: 1,276
Default

In the label page, if you use the "manage albums" and link by ID, you can re-link the ID many times in the same label role.
Reply With Quote
  #600  
Old Aug 9, 2010, 01:35 PM
Another Soundscape's Avatar
Another Soundscape Another Soundscape is offline
Trusted Editor
VGM Artist
 
Join Date: Nov 2007
Location: Sweden
Posts: 305
Default

404 Not Found
The server can not find the requested page:

vgmdb.net/album/private.php?do=showpm&pmid=29529 (port 80)
Please forward this error screen to vgmdb.net's WebMaster.

— when I'd gotten a PM. Got prompted for it via a pop-up as usual, decided not to open in a new window.
__________________
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Banjo-Kazooie Beta's ᄐv๑–X² Album Discussions 12 Mar 5, 2014 08:52 AM
I think I may have some beta/unreleased Final Fantasy XII music qualitydisc.com Video Game Music Discussion 2 Oct 2, 2013 07:41 PM
A Note on Beta Secret Squirrel News and Announcements 0 Sep 26, 2007 07:38 PM
Welcome to VGMdb Beta Secret Squirrel News and Announcements 1 Sep 16, 2007 07:12 PM
VGMdb Alpha Bug Reports Secret Squirrel Questions and Comments 28 Sep 11, 2007 09:19 AM