VGMdb
Go Back   VGMdb Forums > VGMdb Site Related > Questions and Comments
Register FAQ Calendar Search Today's Posts Mark Forums Read

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old Jun 22, 2017, 05:11 PM
Migi Migi is offline
Junior Member
 
Join Date: Jun 2017
Posts: 2
Default Issue adding link with kanji

Hi
I was trying to add a link for this album pointing at the iTunes store, however it doesn't seem to work. I suspect this is because the iTunes store url has kanji in it.
When I press submit it tries to take me to an incorrect address so you go back and it hasn't stuck.
I can't paste the original URL in notepad or this post, it converts it into numbers but if you paste the result back into chrome it manages to translate it back.
The link is https://itunes.apple.com/gb/album/%E...p/id1234851140
Is this a known issue and is there a way around this?
BTW I used the same URL for the translation credit and that didn't have any problems.

Migi
Reply With Quote
  #2  
Old Jun 23, 2017, 04:12 AM
Myrkul's Avatar
Myrkul Myrkul is offline
VGMdb Staff
 
Join Date: Sep 2007
Location: France
Posts: 2,880
Default

The problem is general i think since a very long time, the database have a problem verifying httpS links (at least on Firefox, it have been doing this to me for years).
It will give you an error, but just ignore it, the link is working fine when you open it from the album entry.
Reply With Quote
  #3  
Old Jun 23, 2017, 04:52 AM
nextday's Avatar
nextday nextday is offline
VGMdb Staff
 
Join Date: May 2011
Posts: 2,076
Default

Correct - the db doesn't like it when you use https links on most forms. I believe it happens on all browsers.

Seems like it would be an easy thing to fix, but maybe I'm wrong.
Reply With Quote
  #4  
Old Jun 23, 2017, 08:41 AM
Migi Migi is offline
Junior Member
 
Join Date: Jun 2017
Posts: 2
Default

Ok, I thought it didn't link at all yesterday but maybe I just needed to be more patient with it as I can see it today.
Next time I'll try typing it in without https or maybe substituting http for https and see if that works better.

Migi
Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Kanji Saito (#2063) Razakin Artist Discussions 2 Nov 4, 2013 01:41 AM
Adding a label yindesu Questions and Comments 0 Sep 24, 2012 10:28 PM
New Cho Aniki Albums + Interview and EAC Kanji Display Question CaptainCommando Video Game Music Discussion 4 Jan 24, 2009 09:35 AM
Reprint Issue niki Questions and Comments 6 Apr 18, 2008 07:32 PM